Intro to SoloForest

How SoloForest works:

» SoloForestis a forestry specific GPS data collection program from Trimble. It runs on any Windows Mobile or Pocket PC
device and Windows Desktops/Tablets.

« SoloForest (Solo) allows users to create map projects and record point, line, and polygon features thru a simple preset
feature file (similar to a data dictionary).

« Solo allows users to have several features in progress at any given time to maximize efficiency.

« Data is collected in a proprietary .UDF format, but can be exported in a variety of vector formats including ESRI shapefile
and AutoCAD DXF.

« Can utilize several different layer types as basemaps including: TIF, JPEG, JPEG2000, ECW, ESRI shapefile, AutoCAD DXF.
(No MrSid support).

« Other features include cruise grid generation, splitting/merging polygons, and laser interface for offsets.

» There is a desktop companion call SoloOffice and an ArcGIS Toolbar called Solo 360 available from Trimble that can aid
in project management but these are not necessary to process data.

SoloForest Basics

1. Creating a new map project
« Open SoloForest using any method you choose.
« From the opening dialog select Create a New Project.

SOLO Forest SOLO Forest

Open the last project I used
(test.UDF) '3_L| \My Documents\SOLO\
@ - - Name:
pen an existing project... l@

Create a new project... 1L Bli £7 FintCaopy.U

| Export £7 GFC DOT.UD
£7 712Talquin.UDF £7 Hank.UDF
£ August7Flint. UDF 7/ LotsaKnotty.U|
£7 Flint Hwy41.UDF £ Talquin laser.
£7 Flint Whitehall 092012.UDF £7 test.UDF
£ FlintCanopy .UDF £7 Whitehall_Fli

Exit

Type:

|UDF projects (*.udf) 'Jl
Cancel ‘ OK Cancel | 0K

« Replace the default project name with a more meaningful one. Dbl tap in the name field to highlight the name, now
whatever you type in will replace that name.

« Press OK to accept the new file name. (note that it has a .UDF file extension.)
» You will then be automatically be taken to the project settings, there are 10 tabs here to adjust settings. Once your

settings are verified you can OK out get to the main map screen. Your project settings will become the defaults for the
new projects. See LandMark SoloForest manual for more details on the project settings.
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2. Loading a feature file"

« Select File > Settings > Files tab and tap Browse next to Feature File. Dbl tap on the desired feature file and OK back out.

SOLO Forest o o @ 216

Logging | NMEA Filters| Files IReceiverlLas
Data folder: \My Documents\SOLO\

Free Space: 1,461,288 KB

( pedture file: UGA_Forestry.FEA )l
Waypoint file:

Browse... Clear | s Lat/lon [~

| ok

 The feature file stores the preset list of features sometimes also called a data dictionary.
Some examples of the features possible in a feature file:

SOLO Forest : S0LO Forest
All ]Recent]ln Progress| | Al ]Recent[ln Progress|
Name Type Name Type
4 Point Point & Misc_Point Point
¢ Line Line ' Road Line
= Polygon Area *  Hydro_Line Line
* Utility_Line Line
* GIS_Edit_Line Line
7 Timber_Stand Area
T Tract Area
= Misc_Area Area
0 Buffer Area
19 Wetland Area
Choose from all available features. Choose from all available features.
Cancel | OK Cancel | OK

3. Getting Started Collecting Points. Line, and Areas:
» Be sure you have a GPS signal by checking the Status Bar located above the menu bar. You should see GPS or DGPS and at
least 4 sats.

+ Collecting Data requires you to make 3 choices. Here are the questions to ask yourself:

o Which collection method will be used; Static or Dynamic?

o Will the new positions you are about to collect be used to create a new feature or will they be added to an existing
feature?

o Will the positions collected be applied to a point, line, or polygon (area) feature?
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» These questions will help you determine which buttons, tabs, and options you choose thru the workflow.

1. Static or Dynamic?

||:|70 ft ‘
GPS HDOP: 1.8 5/7 Sats 23.3 MB
Lat: 32°36'18.52" N Long: 83°41'50.65" W

el &
ﬁ a ﬂ A(@(ﬁ)ﬁ @ §§ Dynamic
e

File Edit View Log Tool

‘ r: Static

2. New or In Progress?

SOLQ Forest

™ . * All tab — Select to create a new feature.
Misc_Point Point
* Road Line
* Hydro_Line Line
> Utility_Line Line
* GIS_Edit_Line Line
B Timber Stand Area In Progress Tab — Select to add data to an
B Tract Area existing feature.
e Misc_Area Area
B Buffer Area
B Wetland Area
Double tap on the desired feature after

selecting the appropriate tab or Press OK.
Choose from all available features.

N

Cal ncel@l(—)

3. Point, Line, or Area (Polygon)?

Al [Recent|In Progress| /~ \\

Name
Misc_Point
Road
Hydro_Line
Utility_Line
GIS_Edit_Line
Timber_Stand
Tract
Misc_Area
Buffer
Wetland

Oooooo~ -~ ~ i

4. Collecting Static Features:
+ Press the Log Static button and select the appropriate feature from the appropriate tab.

For Static Features there is an Attributes tab and a GPS Status tab as shown below.

Visit both tabs; enter your attributes (description) while you are averaging your GPS positions and then click on the GPS
Status tab to be sure you have good data by viewing the number of positions collected and deviation.

« Don't move the receiver or you will introduce error.

Press Log Now to store the averaged position. (Note: Do Not Press OK or you will Close out of the Data Collection
window WITHOUT storing the Point.)
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SOLO Forest

SOLO Forest

(Attributes )GPS Status|
Rerriterees:

Description IOId Well | 1 47 x 20 ft,

Lat: 32°36'18.39" N / Dev: 0.00 ft
Long: 83°41'50.76" W 9 Pts
Elev: 415.03 ft

Receiver: NMEA-0183

Embedded NMEA rules Embedded NMEA rules 2 I
| | Prompt for offset | | Prompt for offset e

Cancel | 0K Cancel | 0K

5. Collecting Dynamic Features:
e Press the Log Dynamic button then;

SOLO Forest SOLO Forest o 4 @ 5:05 SOLO Forest
All " |Recent|In Progress| Landowner Danny Deadwood Log by: (@ TIME () DIST.
Name I Type I i Menu
e I T — e
* Road Li
N szm line L;EZ State Choose Time or Distance Interval and
A Utility:Line Line Press Start to Begin and Pause to stop
¥ GIS_Edit_Line Line Comments ,:I logging.
E Timber_Stand Area
' Misc_Area Area +
2 Buffer Area
P wetland Area
Select Appropriate Tab and Feature type i 70 f
Enter Attributes and Press OK GPS HDOP: 15 8/12 Sats
Total Time: Osec | start Attr...
Choose from all available features.
0 sec g he
Points: i Log Pt..

Cancel | DK Cancel | OK @

6. Zooming Options
» Note the Zoom Toolbar which ONLY contains tools for zooming.

T N RA s
@ AR N ) GBCP
« Here are the functions of each button:

Zoom to Everything

Zoom to Logged (GPS) Data

Zoom Window (drag a rectangle around desired area)
Fixed Zoom In

Fixed Zoom Out

Zoom to Previous Extent

Refresh

B E X3 oA

Follow GPS Position (Auto Pan)
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7. Forestry Tools Toolbar

A ZalEBED =08

Log With ; choose GPS, Manual XY, or Laser.

Stylus Use: Choose appropriate Log With Pick list Stylus Use Pick list

=3

® Log With GPS Location Stylus Selects Manual X,Y ...

io=amo@lvx X

. Log With Manual Stylus P... Stylus Selects Basemap F ...
Log Static
Log With Laser * Stylus Selects Whole Feat...
Generate Cruise Grid ORI G IR )
Stylus Deletes Multiple P ...
Log Dynamic Eil‘ﬂ|‘ I ®ow|Ob
Stylus Selects L d Dat:
File Edit View Log Tocl&"(ﬂ = tylus Selects Logged Data
Measure Tool
— Stylus Does Freehand Re ... —
K
Navigate E Stylus Edits Basemap Fea ... | |
. Dy |
oTuw Export Shapefile Fle Edit View Log Tool [g“&l

8. Calculating acres and distance:

« Once aline feature is created you can easily calculate the length. For Area features you can calculate acres and perimeter.
Make sure your Stylus Use is set for Stylus Selects Whole Feature and the tap somewhere on the feature with your
Stylus pen. The example below shows an area feature where the Feature type, Acres, and Perimeter is displayed when
the feature is selected. Tap off of the feature to unselect it.

SOLO Forest

Tract
0.9 ac

742.3 ft]

=100 ft
GPS HDOP: 1.2 7/12 Sats 23.3 MB
Lat: 32°36'18.39" N_Long: 83°41'50.59" W

HEQ K D&
SRR
File Edit View Log Tool I§§||qi|

O &
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9. Adding a basemap:
» SoloForest allows you to add in multiple basemap layer to aid in navigation in the field. You will first need to have some

basemap layers copied onto your handheld device. The recommended storage location for these is either in the My
Documents\Basemaps folder or on a Storage Card. Here's the steps:

{ E]
T — 5
v Zoom Everythin titiled slicl/]
e YA e
Zoom Logged Data L ap ° ﬁ |Phoenix'tif
J| Whitehall Test Course
gj gdot_long_county_aerial _N.tif
_3' gdot_long_county_aerial_S.tif
5 ;
Zoom To Current Location 4; gdor’long’munw’mpo’N't.lf
= || . gdot_long_county_topo_S.tif
E B Elehcenici
_Ld  More Zoom Selections » N\
[ 7] -
& s zEeEsE © =
—1{ Map Layers... — pe:
O ? = | ] vg| | [Gea TIFF Tmage (0 ) &)
Cancel | 0K cel | DK
Select View > Map Layers Select ADD Data Button Navigate to Folder and Select
Layer Type before Selecting the
Layer to Add.

SOLO Forest
To display a legend, a layer must be active, [\?}l Yes No |

have themes turned on, and be visible, The
current active layer has themes turned off.

Do you want to save the basemap configuration
in a configuration file?

Map Grid
P::eni:.tif D Don't show this message again this session
Go to Map Layer Control I
. . Skip Select YES when prompted to Save to
Now the basemap layer is added in i E s 2l fel visiblel Basemap Config file.
the list of layers. Press OK.
D Do not show this dialog again —_— /0 ft

GPS HDOP: 0.9 9/12 Sats 23.1 MB
. 29024 " . aRo4q! u
Press Skip if prompted to Display a Lat: 32°36'18.50" N Long: 83°41'50.72" W

Y zxelEle T | e 82 e [T 49
2| _p| @= el | ﬁA|EZEAIE3®;§

i

« Finally, Select OK to accept the default file name of the Basemap Config File and you will return to the main map screen.
If your basemap is not in view press the Zoom to Full Extent button on the Zoom Toolbar.
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10. Generating a cruise grid:

SOLO Forest

23.2 MB

e B
N

wta(zh- B8 ® o

SOLO Forest & 4 @ 11:50

rGrid Parameter

Width: 2 Height: 2
Linear Units: Chains
Grid Angle: 0 |:| Output Gridlines

Square ‘ Change Settings... >
o —

I..I Rank I Style I Placement I %A
a 0 Every 1 Centered 100
< > |

Add Waypoint Type Remove Selected

Save setup to file... | |Load setup from file..,

OK | I Generate Grid | | Cancel

SOLO Forest

rCell Parameter

Linear Units:  [Chains 2]

Wi ehe
Cell area: # of cells: I:l

O inside area @ with waypoints
O intersecting area

Grid orientation: |0 deg

Option:
[l:l Output Grid Lines |
rCell Shap

—% E— OHexagon :’:’: @
e ——

(To]) [on]

File Edit View Log Tool \g C{t

Cancel | DK

Cancel | ﬁ_/

Select the Area Feature to
generate the grid.

SOLO Forest o < @ 11:50
rGrid Parameter
Width: 2 Height: 2
Linear Units: Chains
Grid Angle: 0 [J output Gridlines

Square Change Settings...

1] Rank | style
= 0

I Placement I %A
Centered 100

Every 1

<
Add Waypoint Type

[> |

Remove Selected

Save setup to file...

Load setup from file..)

OK Generate Grid

Press the Change Settings Button
to adjust the Grid Parameters

SOLO Forest & (@ 11:53
rSelect labeling order—83 M
o0 :
n Row ,
@ O Linear O Column
Start index X: Add to
Existing
File

format: (Prefix)(label) if prefix = Pref,

Cancel ’ oK —

Press the Generate Grid button

generated label = 1_1 Example: Prefl_1

Adjust the Linear units as well as
width and height. Always use
the With Waypoints radio
button. OK when done.

SOLO Forest o} ¢ @ 12:05 [l SOLO Forest o ¢ @ 12:06

\My Documents\SOLO\
Name:
“FIinchums.WAY

)} Bli

Ll Export

£7 GDOT_Long_Co_grid.way
£7 Hall_Plots.way

£7 LotsaPlots.way

Type:

[Waypoint file (*.way) ]

Select labeling order, starting
number, and prefix if desires.
OK
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=200 ft

23.2 MB

HEQ X F&

QAﬁAE@ﬂ(EM

Cancel

Accept default waypoint
filename or change. OK.

File Edit View Log Tool N [C$

Grid should be displayed.




11. Navigating to a waypoint/plot:

File Edit View Log Tool [\ O}

SOLO Forest JRETE
R —— | Fe Edt vew Toos
Point [Jne |Azimuth [Route |Area | |84 0ODBE&[DY
SOLO Forest o £ @ 1:02
Select point to navigate to and press OK. ﬂ
Point | WayPoint | Locatidp | Map |
N35036" o ) ~——
[[32°3621.62'N | | Menu
83°41'49.98" W ‘—
= 500 ft 100 ft
DGPS HDOP: 1.0 8/10 Sats 22.9 MB DGPS HDOP: 1.2 7/11 Sats
Lat: 32°36'18.43" N _Long: 83°41'50.64" W )
Distance:
N R - .
QA0 I Start walking 327.38 ft
North Bearing:
AN (ol B et i
HsN+ " B8O ®) : 500 ft 11.346318 deg
Cancel | DK

®EO O

Press the Navigate Button

Select the Map Tab and select a
point to navigate to. Stylus Use
needs to be set to Stylus Selects

Follow the instructions to guide
you to the point. Cancel out

after arriving at the target.

Logged Data.

12. Exporting GPS data in ESRI shapefile format:

SOLO Forest

N

1

'SOLO Forest

ofl
1

Settings Used (Format/Units)—
Northing-Easting
Meters

Y
T

< & 12:32 < & 12:33

SOLO Forest

-Fil

rote 37 point(s) in 1 file(s) to directory \My
Dovegents\SOLO\Export\

@ Group features as

allowed in multiple files
D Prompt for filenames

® Groupms_/

allowed in multiple files

D Prompt for filenames

el B

H|a|Z(allz B & o=

5

File Edit View Log Tool N [

Press the Export to Shp button

. R Overwite R Overwite
O All features to one file: Dexisting O All o e file existing
= files - files
200 ft
23.2 MB

rOutput Directory

rOutput Directory

|\My Documems\SOLO\Expol

|\My Documems\SOLO\Expol

rExport Format

rExport Format:

ArcView Shpfile * sk[¥] | Options

&) (=) :
Verify the settings and press the
Export button.

Export Export

ArcView Shpfile *st(~] m'

| ok

Note the location of the resulting
exported shapefile (s).

« Copy/Paste the new shapefiles back to the PC and add as a layer in ArcGIS or other mapping application.

GPS and SoloForest Quiz
1. satellites in the GPS constellation.
2. ___ minimum number of satellites required for a fix.

3. DOP is a measurement of satellite

be expected when DOP value is lower or higher?

that corresponds with likelihood of error. More accurate GPS positions can

4. As a quality control measure my DOP filter in Solo is set for a maximum HDOP value of .

5. My GPS receiver type (brand name) is a
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6.

7.

8.

9.

13

My GPS receiver’s Baud rate is

My GPS COM Port should be COM .

I reboot my handheld by

My coordinate settings for Solo should be:
Coordinate System
Horizontal Datum
Zone

. The default location for my GPS data is

. What are the two GPS data collection methods? and

. What are the 3 basic questions Solo users should consider before logging GPS data?

. How do you end a GPS feature?
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