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GIS and Mapping Procedures In fGIS
* Beginning a fGIS Project w u

e Adding Basemap Data

 Adding GPS Data

e Editing Layer Properties

* Checking Feature Attributes

e Adding Acres to Area Features

e Adding Acres Labels to Maps

* Creating Shapefiles and Digitizing
* Printing a Simple Map in TatukGIS Viewer
e Exporting Maps and Legends to MS Word
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S YSTEMS

Coordinate Systems/Units

For GPS data to line up with basemap data in
fGIS, you must export the GPS data out of
SoloFieldCE in the same coordinate system and

zone as the basemap. As mentioned in the

Advanced GPS/GIS section, the BASEMAP is

the starting point for determining which

coordinate system and zone you should work in. \

After you have correctly exported your
GPS data from SoloField CE, you are
ready to open fGIS. Execute the fGIS
program by double-clicking on the
shortcut on your desktop.
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S YSTEMS

Beginning a Project In fGIS

The following "
screens will o

R N o N RN e = T = ] A R S 1 ) x

appear. Either

. '. Jpenexisting project or create a new. project: __fh’:]
navigate to and ok [S 755 T - mckm-
= Acres Test.ttkgp

ol GFS 18- Acres.ttkgp
= Kentwood.ttkgp

select an existing e

prOJeCt, or m :_-fuwren-.:e.nkgp
I 7 3E2§§EL3§

navigate to wher Lﬁ - g

you want to store Doy | T

and new project, °

name it, and clicl s

Open. j'ﬁ Hereme: [T . ¢ o= LD
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fGIS Toolbars

Pick Tool
for Ediit or create shapefie objects (right-chck in the vigw
shapefie to access the Edi Mer),
: —
Spit Shapes Tool for subdividing pohgons Ty

= v DNR_Lands shp
= v Wetlands shp

- ¥ Lakes.shp

~/ Aerial_Photo jpg

i NHAL Forest_Ty; [

juncheck to 30
hide & o
layer, | gl 100

—all] 130
il 1%

Dhowublde click a layer to
change its dizplay
Properties (inchuding
transparency]. Drag
layers up or dowen to

cheange view priorly, | | SRS

layers. |

Ieasure Tool, E Chck points 1o form & ine or

iy e Cheangied, added or deleted

Area Enclosed: 166,42 acres
Length: 13279, 14 Feet
Length: 201,20 chains
Length: 2.51 mias

Area Enclosed: 68,16 hectares

Douicle-chok when finished o view unls asg

£ |

—

1:41022 §:561168,4068 Y:601904.0348  Editing Trails.sho (LINE)

Aftributes Tool. First sdl:ct uvcctu h‘fﬂ'

then chick on an object in the layer 1o view
its data dictionary (See Shape 2 tabile). It

you are in the edl mode, data atiributes

| o ..‘_E_h- If you create an area shape, 1615
E, i L t}.' will after an option 1o generste a
ANNRRN .

3 :Shwerz

.| SEC_TYPE

——Traverse Tool - Distance and
Direction of Meod Poin

k. Saint Germain Coimetemy:
1 o £

Vien creating or
editing shapefie
objects, you can
gy select a vector layer
to znap o,

data aftributes table ke the one
below for forest timber types. Units
can be English or Metric.

ACRES 51.27 > -nuls.l.:rrugnF

FEET £900.07 -

MFL_NUM |54 007 2004 N \&&h\

STAND \
\‘&

PRIM_TYFPE FR 5-9
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S YSTEMS

Adding Basemap Data

| like to add
Basemap data tc
my project first.

T6 do this, click 2&(EesaRaoisloyigiolel=/] 1] =
the “Add Layer” |Add layer, 2]x]
button. = R
Next navigate to @% &) oommerialh

your basemap @

files and open thi e

appropriate file v/

or files. fGIS e

can utilize .sid T r— B
files, geotiffs, | o e "

QE0jPYS, OF .€CW s srsesssir vissosssi.is
files (and more).




% LandMark Technical Support: (850) 385-3667

S YSTEMS

Adding Basemap Data

Multiple layers
can be adde
Make sure tha
the bottom
layers are in the
bottom of the
legend and the
top layer is on
top. To move
layers, simply
left click on it
and drag it to
the appropriate
location.

+ ifiGIS - Training ttkep ._!g!ﬁl

Map Layer Edit Utilities Help

™ v Paul Grist 2.pg ik
= [w jones tif
- [ summerfield.tif

1:39889 X:499480.5026 ¥:3607109.73




% LandMark Technical Support: (850) 385-3667

S YSTEMS

Adding GPS Data

Add GPS Data just

like basemaps.

Simply click the # X
Add Layer gis|(c] Homwors ]
button, navigate to~ -
wherever you "
stored your
shapefiles from
SoloField, click as.
many shapefiles a:
you want, and
click Open.

HEE_Poi t000.5HP
®) Fark Boundary.shp
ﬂF‘a ul M Grist MAp2.jpg
& Paul M Grist Map2.tif
| Faul M Grist Map3.tif
& Faul M Grist MAp_jpg
| Paul M Grist Map.tf
& Faul M Grist Fhoto MAP.jpg
X Paul M Grist Tepo M&p.jpg

Fle name: | 124000 SHP" "Boundary sho™ "Headauatters. ¥ | Open oo
Fies cf type | 48 suppoted laper fomats -] Cancel :‘:-,-,_
™ Open as read-only o

1:39889 W:407550. 6583 Y:3600611.05
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Arranging and Viewing Layers

As with the
Basemap layers,
you need to
arrange the
shapefile layers |

want to see the
bottom to top.

You can also turn

certain layers on
off by checking o
unchecking the

box by the name

wfGIS- Training tthep. . HE5R
Map Utilities  Help

o & °-|f|ﬁ|@~iﬁll 'hlﬂl'?':flml =] ] 4 l d A B el =] e —

"~ [ tra#000.SHP

14
the order that ycrﬁm_ e

~[v Roadd00.SHP

| 1:39889

" [ Headguarters.shg | 3
rk Boundary sh é r

X:501802.4024 Y:3608450.10
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Editing Layer Properties

Shapefile layers
properties can be
edited if you
double left click
the shapefile.

Here | will make
the Property
Boundary layer be
Transparent.

Click thelnclude
iIn Legend Boxto
make the colored
line show up.
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Editing Layer Properties

Next | will select
theOutline tab
and make the

Property

Boundary layer O

be 3 points wide O

and colored O

Orange.
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Editing Layer Properties

The resulting view
looks like this.

Next | will change
the other shapefile
layers so that they
will stand out on
the photo.
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Editing Layer Properties

Here is the result.
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Layer Options

You can change the

name of the

displayed layer if >
you right click on

the layer and select

Change Display

Name

Change all names
that you want.
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Modified Map
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Checking Feature Attributes

The Attributes of a

Feature that were O
entered in

SoloField can be

viewed if you

select thdnfo

Button and then /
click on the featur

In question.

The Attributh
then displayed.

Notice that Acres is
not displayed.
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Adding Acres to Area Features

To get acres to show
up in the Attribute
Info screen we need
to add an attribute
field to the Timber
Stand shapefile.

Do the following:

1. Right click on the

Timber Stand Layer C >

2. SelecGhow
Shapefile Table
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Adding Acres to Area Features

3. Click on theEdit
Table Box

4. Select Table >
Add Field O
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Adding Acres to Area Features

5. In the Add Field
Box, TypeAcresfor
the Name, Select
Float as the Type,
and leave the Width
at 10.

6. ClickOK.

7. Select Selection >
Select Allto select

all of the fields in the
Timber Stand
Shapefile.

>
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Adding Acres to Area Features

_ _>

8. Lastly, Select Table
> Update Shape
Measurement Fields

TheAcres column

now has the correct

acres for that

Shapefile Area and

can be checked in the Q
Attribute Table or

with the Attribute Info
button on the map.




Technical Support: (850) 385-3667

Adding an Acres Label to the Map
To add an
Acres label to
the map, O
1. Double
click the

Timber Stand
Layer ©

2. Select the
Label Tab

3. Make the
Field = Acres
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Adding an Acres Label to the Map

4. Make the
Color = Black

5. Select the
Font Box and
then select an
appropriate
Color and Size
(i.e. Yellow
and 36)

6. Select OK
2X
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Creating Shapefiles by Digitizing
selul 1o create
shapefiles in a GIS
program by heads-
up-digitizing.

Do the following
to create a “Lake”
shapefile:

1. Right click on
the basemap layer
and select New

Layer thenNew
Polygon Layer. >

J
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Creating Shapefiles by Digitizing

2. Navigate to theu/'
folder where yo

want to store your

new shapefile, and

then name and
Saveit.

J
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Creating Shapefiles by Digitizing

3. SeleciAcresfrom
the Available Field
List and select Use
Field List.

If you want to add

some more attribute O

fields for this shape,

you can select them

from the Available O
Field List or create

them with the Add

Field dialogue.
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Creating Shapefiles by Digitizing

4. Rename the
new shapefile by
right clicking and
selectChange *
Display Name

5. Change the
layer properties
by double
clicking on the
layer. Be sure
and check the
Include in
Legend box

J
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Creating Shapefiles by Digitizing

7. With the
Lake Layer
highlighted,
right click on
the basemap
and selecNew
Shape.
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Creating Shapefiles by Digitizing

8. Begin

digitizing by left

clickingonthe 7 —+ |
edge of the new

polygon you /
wish to map and

then travel

around the shape

In a counter

clockwise

manner clicking

everywhere you

want to “drop” a
node.

J
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Creating Shapefiles by Digitizing

9. When you
finish going
around the area
you are
mapping, right
click on the
basemap and

select ‘Save —
Edits”.

11. If you are

finished editing, >
right click again

and select Stop

Editing”.

J
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Creating Shapefiles by Digitizing

If you select the O
Attribute Info button

and click on the Lake,

you can see the

Attribute info.  ,

The new shapefile can
be exported to your
handheld and used in
SoloField CE as a
basemap. Be sure and
copy all 3 files (.shp,
.shx, and .dbf).

J




Technical Support: (850) 385-3667

Printing a Simple Map
In TatukGIS Viewer

You can print a simple map in fGIS by selecting the
Printer icon or Map > Print > Print Map.

You can get a better map easier by saving your fGIS
project and then printing it in TatukGIS Viewerhis$
program is on your customer CD or you can download
and install the Free Viewer from

.-You
will have to register with Tatuk before you download
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Printing a Simple Map
In TatukGIS Viewer

Once you load
the program,
open it and select
File > Open
Project and then
navigate to the
correct folder and
select the fGIS
project (NOTE —
this will be a
ttkgp file).
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Printing a Simple Map
In TatukGIS Viewer

Use theZoom O
Mode button

to Zoom into

the view that

you want to

display on

your map.
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Printing a Simple Map
In TatukGIS Viewer

Lastly, select File

> Print Preview < > O
and enter a map

Title and Subtitle =~ <— —

and select if you
want theDate,
Scale, and
Legend You can
see a full screen
preview as well.
Then Print.
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Exporting Maps and Legends to MS Word

Once you finish
editing your map and
legend, zoom in or
out to show the map
you want to create.

To print your map, it
Is best to send it to
MS Word, where you
can use the Draw
Tools to add text
and/or arrows, etc.

1. Click Map > Print o

> Send Map to
Word. Then select
the resolution (1-2 is
OK), the correct
folder and file type (I
like .jpg), name it,
and save it.
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Exporting Maps and Legends to MS Word

You exported view
should appear in

MS Word with the
actual scale.

2. Turn on the
Drawing Toolbar
by going to View
> Toolbars and
select Drawing.

Now you can crop
your map.
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Exporting Maps and Legends to MS Word

3. You can
Export the
Legend out of
fGIS as well by
clicking Map,
Export Legend
to Imageand
then selecting the
folder, naming
your Image, and
Saving it.

>
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Exporting Maps and Legends to MS Word

3. Next import the

legend by selecting O
Insert > Picture >

From File, and then

navigate to the

correct directory

and Insert.

4. Use an
AutoShapeand a
Textbox to create a
N arrow.

5. Use a Textbox to
add any labels.

6. Save the map and

print it. o O
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Other fGIS Functions

 The fGIS Help menu is excellent and even inclusmgeral
tutorials. | strongly encourage spending some tiere.

e Other Functions include:
— Reprojecting shapefiles
— Joining dBase tables to shapefiles
— EXxporting geotiffs and geojpgs
— Creating islands and Splitting shapes
— Sending maps to a custom Diagram Designer
— Using custom symbols, labels, classification, BEdMs
— Much more
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Sample Map




